2

I used P2FA to insert all of these boundaries. For some reason, there is an invisible boundary. You can see this is part of the selection. I would like to hand-correct the interval labelled B (on tier 1), but I'm unable to do so. I tried dragging the left boundary of B to the left, but it doesn't let me. I think it has something to do with this invisible boundary.

Thanks. I hope this makes sense.

There seems to be an invisible boundary that I can't delete. What's going on?

2
  • I've encountered the same problem with P2FA before. I'm not quite sure anymore how I solved it, but have you tried removing the left boundary of the B interval and then setting a new one?
    – robert
    Dec 5, 2015 at 21:50
  • I've seen similar issues sometimes when TextGrids have been converted from some other format, when interval timestamps overlap with those of their neighbours. You might want to save it to a text file and manually check it to make sure that there are no such overlaps.
    – jja
    Dec 6, 2015 at 11:46

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.